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1. Introduction

Robe Universal Interface is a multi-functional tool box with 2 DMX ports and one USB 2.0 port. Robe Universal
Interface communicates with a PC or Laptop via USB. Robe Universal Interface provides fixture software updates
and with additional ROBE RDM-network software provides RDM (Remote Device Management) functionality. The
Robe Universal Interface supports RDM - new control protocol featuring AutoPatch and Fixture Status Monitoring.
The Robe Universal Interface can be used in combination with Robe Media Fusion software as DMX input from any
DMX console.

Main features:

- Supported operating systems: Windows 98, ME, 2000, XP, Vista, Server 2003, Linux
- Brings RDM communication protocol into DMX 512 control systems

- USB/DMX or DMX/USB converter

- Rugged aluminium housing

- No extra PSU needed

- Galvanic isolation of 1kV between DMX Input andUSB / DMX Output and USB

2.Fixture exterior view

1-DMX output 4- Power on LED
2- DMX input 5- Receive data LED
3- Transmit data LED 6- USB input



3. Connecting the Robe Universal Interface

3.1 Software update of the fixture

The Robe Universal Interface can be used to upload new software into ROBE fixtures. The connection happens via
USB computer interface and thus it replaces the "RS232 to DMX Flashing Cable for software update" (number 1305
0624).

Control PC

USB cable
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DMX cable

To upload software into the fixture.

1. Connect both the computer and the fixture to the Robe Universal Interface.

2. In the fixture menu, select the Updating Software item in the Special Functions menu.

3. Run the Software uploader program on your PC and select a Robe Universal Interface 1 option from the list of
COM ports.

4. Click on the Connect button and continue in the software upgrade following instructions in the Help menu

“ ColorSpot TOOLAT Software Uploader v3.0

Robe




3.2 Connecting a DMX console to the Media Fusion
The media Fusion is an intuitive media server environment that seamlessly integrates software and hardware for a
professional quality, hassle-free performance.

PC
Running Media Fusion Screen
USB cable
DMX console
i =
—
DMX512 \ Bl A<
protocol X b MX IN

DMX cable

To connect a DMX desk to Media Fusion via the Robe Universal Interface.

1. Connect the Robe Universal Interface to the computer running the Media Fusion.

2. Start (restart) the Media Fusion software.

3. In the Media Fusion, go into Preferences—> DMX-> Interfaces and select Robe USB-DMX in the DMX Interface

field.
Preferences... §|

Digplay  DMX lPerformances ] LED Output] Feqistration ]

Interface

DM Interface:

Firrmware version: 11 A
Hardware version: 10
Eeprom version: 10

Patch

Lavers fixture: ’m

Nurnber of layers: ,1— (1-8)

Start channel: ,1— (1-512)

Master fixture (14 [ active W

Start channel: 430 (1-512)

oK | Cancel |

4. Connect a DMX desk into the DMX input of the Robe Universal Interface. The Robe Universal Interface now
works as a DMX input device so you can patch your DMX Desk to DMX control Media Fusion. Don't forget to set
up a DMX address of the Media Fusion in the Preferences=> DMX-> Patch section.

For detail description about installing and controlling the Media Fusion see the Media Fusion Software user
manual.



3.3 Fixtures status monitoring and setting
Connecting the Robe Universal Interface to the DMX link allows setting and monitoring of the fixtures via the RDM-
network software running on the control PC.

Control PC

3.4 Connecting the Robe Universal Interface to the fixtures link
1. DMX 512 connection

Control PC

RDM

protocol ?

DMX console

DMX512
protocol | |

DMX data cable




2. Ethernet connection with Art-Net

USB cable

Running Artnet control software

ArtNet L1
protocol | —

DMX512
protocol

Ethernet cable

Switch

Running RDM-network software

RDM
L1
_E@@E‘ll_l — |

Terminator

Note: If you use Ethernet for control of fixtures, never set the Ethernet/DMX option in the fixture (Fixture
Address—> Ethernet Settings—> Set Ethernet Mode—>Ethernet/DMX), otherwise the RDM-network software will not
function properly.

4. Installing the RDM-network software

1. To install the Software Robe Universal Interface, please insert the RDM-network installation flash drive into your
computer’s USB 2.0 port.

2. Double-click on the RDM-network installation file (RDM-network-setup _100.exe, located in the directory RDM-
network on the flash drive (there are versions for Windows and Linux). This will launch the RDM-network installer.
3. Follow the on-screen instructions.

4. Once the installation is complete, click “Finish”. The RDM-network software is now ready to be used.

5. Run the RDM-network by going to Start -> Programs -> Robe -> RDM-network.

5. The main window of the RDM-network software

Menu bar

-
e — Error message:
Standard ——=ae w0 = icon

toolbar
_— Parameter

= area

DMX network——
area

Device groups—
area




In the main window you can use a standard toolbar for quick access to commonly used commands and tools.
The main window is organized into three main areas.

5.1 DMX network window

The top left part of the main window shows the list of RDM talking fixtures found on the DMX link. Use the icons in
the DMX network toolbar to sort the fixtures by a manufacturer/ a model ID or by a model ID and a manufacturer.

DM Metwark | A Q| HE P T e, [} ‘

o,
5® Network (3)

= Robe lighting s.r.o.

ﬂ CS700_2 (52.53.00.06,0b.46)
ﬂ CS700_3 (52.53.00.06,0h.41)
ﬁ Tungsten_1 (52.53.00.05.00.65)

The fixtures in the RDM-network window can be displayed in two states:

1.0n-line state — the fixture names are displayed in a standard black colour, all changes made in the Set Parameter
window can be promptly sent to the linked fixtures by using the H button in the Get/Set Parameters toolbar.

2. Off-line state — the fixture names are displayed in a red colour. This mode means that fixtures settings were
loaded into RDM-network software but have not been sent to the fixtures. You may work with displayed fixtures
as with fixtures in on-line mode, but the changes you have made will not be sent to the fixtures until you switched
them to the on-line state by using the B> button in a DMX Network toolbar

5.2 Device groups window

The bottom part of the main window below a DMX network window shows groups of fixtures. The buttons in the
Device Group toolbar have the following meaning:

The button + adds a new group into existing list of groups.

The button O deletes a group or a fixture from the group.

The button i closes this window (if you wish to display the window again, check the option Groups in the View

menu of the Menu bar) .
]

Device Groups L] X ‘
-
-
= (1 Spats_700
ﬂ CS700_3 (52.53.00.06.0b.41)
a C5700_2 (52.53.00.06.0h.46)
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5.3 Parameter area

The right side of the main window shows the list of Get/Set parameters of the fixture that has been selected in a
DMX network window. Use £ and £ buttons in the Parametr area toolbar to toggle between Get and Set
parameters window .The rest of buttons has the following meaning:

The button + adds a new parameter into the list of parameters.

The button i in a Set/Get parameters toolbar closes this window (if you wish to display the window again, check
the option Parameters in the View menu.

The button B sends values of selected items to the fixture (fixtures).

The icon A next to the item means that the parameter is not available.

5.3.1 Get parameters window

The list of items ,which are displayed in the window, inform you about fixture behaviour.

The ¥ button next to the item removes the item from the list of items. To put the item back to the list, click on the
+ button in the Get/Set parameter toolbar and select it from the list of items.

[M=]{ RDM Protocol Version Major - shows the first figure of RDM protocol

Help .
version.

TN ;] RDM Protocol Version Minor — shows the second figure of RDM protocol
Device UID: 52:53:00:08:00:46 | (5 version.
% RO Protornl Version Majort 1 Device Label - shows the custom name of the fixture.
* | 8
e e e Lamp Hours - shows the accumulated total number of lamp hours.
s e Lamp Strikes - shows the accumulated total number of lamp strikes.
* Software Version ID: 20 Device Hours - shows the accumulated total number of operation hours
* DMX512 Footprint: 28 .
* DMXS12 Current Personality: Mode 2 the fIXtU re haS been on.
* DMX512 Total of Personalities: 5 . . . .
+ et S e Display Invert - shows he display orientation.
* Subdevices Count; 01 i i i i i
Display Level - shows the adjusted display intensity.
* Sensor Count: 3
* Manufacturer Label: ROBE lighting s.r.o. Pan |nVert - ShOWS pan Contl’0|.
* Software Yersion Label: Sw 3.0 - .
* Device Model Description: Colar Spot 700EAT Tllt |nVert - ShOWS tllt Contro'-
Lo 2 Subdevices Count — shows number of controlled devices connected to
& Lamp Hours: 261 the current fixture.
* Identify Device: off
& Lamp Strkes! 48 Lamp State - shows the lamp state (On/Off)
e 1) Product Category Coarse - shows the first figure of the product category
EE:: e Product Category Fine - shows the second figure of the product category
& Pan Inverts off Software Version Label - shows the software version of the main
* Tilt Invert: off o N
processor (IC1) in the fixture base.

Software Version ID - shows the figure of software version of the main processor (IC1) in the fixture base
Lamp On Mode - shows the way, how the fixture switches its lamp on automatically.

DMX512 Start Address- shows the start channel (first channel which receives instructions from the controller).
Device Model ID - shows the figure of the fixture type (6-spotlight, 4-washlight).

DMX 512 Footprint - shows the number of control channels in a current DMX mode.

DMX512 Current Personality - shows a current DMX mode.

DMX 512 Total of personalities - shows the total number of DMX modes.

Sensor Count - shows the number of fixture sensors sending information to the Robe Universal Interface (e.g.
temperature sensors).

Manufacturer label - shows the name of the fixture manufacturer.

Device Model Description - shows the name of the fixture.

Identify Device - determines whether the fixture runs in an identification mode.




5.3.2 Set parameter window
The following items displayed in this window allow you to set a fixture behaviour .
The ¥ button next to the item removes this item from the list of items. To put the item back to the list, click on the
+ button in the Get/Set parameter toolbar and select it from the list of items.
DMX 512 Current Personality - select desired DMX mode in the
#=p | field .
Identify Device — if the item is on, the fixture performs pan/tilt
movement to identify it between another fixtures.
DMX Start Address - set desired start channel in the field.
Device Label - type the name of the fixture, max.32 characters.

Get/Set Parameters = e H k2 |

Device UID: 52:53:00:06:00:46 ]

* V¥ DM Start Address: 2;':

* ¥ Device Label: |CS7DEI72

£ enty oeviee: o 5] Device Reset - the item starts a fixture reset.

£ Lawp State: [off 7] Lamp State - the item enables to switch on/off the fixture lamp.
£ % Lanp on Mode: [lamp off E Lamp On Mode - select the way how to switch the lamp on

& Dsplay Inverts [off 7] automatically:

* [~ Display Leval: 255 EI,

R Lamp off - the lamp stays off until directly instructed to strike.

£ Titert o] Lamp on by DMX- the lamp strikes upon receiving a DMX 512

* [ Device Reset: [warm bl Signal

&7 DMX512 Current Personality: [Mode 2 ) Lamp on at Power-Up - the lamp strikes automatically at
power-up .

Lamp on after calibration- the lamp strikes after calibration or
homing procedure

Display Invert - select desired display orientation.

Display Level - set desired display intensity (0-min, 255-max).

Pan Invert - the item inverts pan channel.

Tilt Invert - the item inverts tilt channel.

Changing the fixture setting

If you wish to change the fixture setting, select desired fixture in the DMX Network window, set fixture parameters
in the Set parameter window, check the boxes on the left side and click on the icon Hin the Get/Set Parameters
toolbar to send parameters to the fixture.

Note: You can change setting all fixtures of selected manufacturer at a time. Select desired manufacturer in the
DMX Network window, set fixture parameters in Set parameter window, check the boxes on the left side of items
and click on the icon Bl in the Get/Set Parameters toolbar to send adjusted parameters to all manufacturer’s
fixtures.

7 DM twark 10.0
B o Tk Outers.

Saving current fixtures settings
Current setting which have been sent to the fixtures can be saved to a file and then loaded into the fixtures at any
time.

10



To save current setting.
1. Click on the Save Workspace item in the File menu on the Menu bar.
2. Select desired folder and type the name of the file and click on the OK button.
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Loading setting to the fixtures .
Once saved fixtures settings can be loaded back into fixtures.

To load fixtures settings.
1. Click on the Load Workspace item in the File menu on the Menu bar.
2. Select desired folder and the name of the file and click on the OK button.
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3. The following window with information about uploading the fixtures will appear.

Load Workspace Done

Load Workspace Result:

Online Devices: 0

\) Offline Devices: 3

Uploaded Parameters: 105
Groups Court: 0

11



4. Click on the OK button and the loaded fixtures will appear in the DMX Network window.

o EH | &

Db Hoiwork A et | = Got/SetParametnrs | 3 Cb H A]

B8 hotwori G (6]
o g .15 ekt e, dvioe g
8 s s ce o o dhvice o DMK raowork

Lnacded Workspacn: C\RDM_FILES\FDM-network.xmi

The fixture names are displayed in a red colour as they are in the off-line mode, it means that they cannot effect
the linked fixtures.

5. In order to switch the fixtures to the on-line mode, click on the DT> button in a DMX Network toolbar. All
data from “xml” file will be sent to the fixtures. The fixture names are displayed in a standard black colour at this
time.

ol

- | GotSetFaamen | G Ob H .tI

St annfuchaer, derices goug
or chrvion froem DMK reteork

Grongs 3

Liadad Werkenscn: C/R0M FLESWRDM-natwork Laml

6. Grouping fixtures

The group of fixtures can be very useful when several fixtures have to have the same settings. You do not need to
adjust fixture by fixture but you can set the same parameters for all fixtures in a group at once.

To create a fixture group.
1. Click on the + button in the Device Groups toolbar and type the name of the group and click on the OK button.

12



Insert New Group

Group Marme

| Spots_700

Cancel [8]4

2. The new empty group will appear in the Device Groups window.

Move desired objects from the list of the fixtures in a DMX Network window to this group by drag& drop.

You can move either individual fixtures or a group of selected fixtures (select them by clicking on desired fixtures
while pushing the SHIFT key).

If you select a manufacturer folder, you will move all fixtures included in this folder:

File Scan Tools  Options  Wiew

i

D3 Metwaorl: a KX T T B, G
.;l Metwork (3)

Ro .|
ﬂ CS700_2 (52.53.00.06.0b,46)
ﬂ CS700_3 (52.53.00.06.00,41)
ﬁ Tungsten_1 (52.53.00,05.00.65)

To delete a group of fixtures (or individual fixture from a group), select desired group (fixture) and click on the O
button in the Device Groups toolbar.

7. Scanning fixtures

To find fixtures linked to the Robe Universal Interface, select the Scan Devices in the Scan menu or click on the &
button (R button) in the Standard toolbar. The Scan network window appears.

Scan Devices., .,
]

to brake press Cancel

Cancel

After scanning, found fixtures will appear in the list of fixtures in the DMX network window.

There are two options in the Scan menu how to search linked fixtures:

Scan Devices —finds all connected fixtures.

Scan New Devices — finds new connected fixtures.

Note: the new device presents a fixture which has been connected to a DMX link and switched on. If some fixture
was unlinked and linked again without switching it off, the option Scan New Devices does not consider this fixture
as a new device and will not find it on a DMX link.

13



8. Patching fixtures
You can set the fixture starting DMX address either by using the Set Parameters window as was described earlier or
by using the DMX patch option. This second way is more comfortable then former.

To patch a fixture.
1. Select either the DMX patch option in the Tools menu or click with the right button of the mouse on the fixture
(or a manufacturer icon) and select the Patch DMX Address option from the menu list. The DMX Patch window will

appear.

~OX
A

il E I

Devices To Patch Patch wWindow

C5700 232530011 2 =2 4 5 6 7 8 9 10 11 12 13 14 15
CS700_32 (52.52.00
Tungsten_1 (52,53,

s 17 18 19 20 21 22 23 24 25 26 27 28 29 30
31 32 33 34 35 36 37 38 39 40 41 42 43 44 45

45 47 48 49 50 51 52 53 54 55 56 57 38 59 A0 b
6l 62 63 64 63 66 67 63 69 YO Y1 Y2 73 74 U5
/e F7 /8 79 80 B1 B2 83 B4 85 B6 87 88 89 40
91 92 093 94 495 o5 97 93 99 100 101 102 103 104 105
106 107 108 109 110 111 112 113 114 115 116 117 1158 119 120
121 122 123 124 125 126 127 128 120 130 131 132 133 134 135
136 137 138 129 140 141 142 143 144 145 146 147 148 149 150
151 152 153 154 155 1536 157 158 139 160 161 162 163 164 165  -|

e ]

Ready

2. Drag the fixture from the Devices To Patch window and drop it at a desired DMX start address in the Patch
window.

14



" DMX Patch

Devices To Patch Patch \Windowe

C5700_3 (52.53.00
Tungsten_1 {52.53.

Li| 2 |53 [ | 5 |6 F [ 8 |i9 pd0:|d1 |12 137|414 | 15

13 19

Bl 62 63 64 65 66 67 68 69 VO F1 FZ2 V3 V4 V5

o

1] | | |Pevice: C5700_2 (52.53.00.06.0b.46), DMX personality: 1, DM} Footprint: 36 che
'Ready

By clicking with the right button of the mouse on a fixture icon (DMX start address) you can change the channel
mode of the fixture.

" DMX Patch Ol
|

Devices To Patch | | Patch Window

CS700_3 (52.53.00
Tungsten_1 (52,33,
FELLEESE 1 2 5 | e——
Mode 1 (thannels: 358
* Mode 2 (Channels: 28)
Mode 3 (thannels: 34}

Mode 4 (thannels: 26)
Mode 5 (thannels: 313

32183 | 3 41 42 43 44 43

45 47 483 49 50 51 52 53 54 55 56 57 58 59 60

61 62 63 64 63 66 67 68 89 VO Y1 V2 73 V4 U3

it

4] | | |Multiple devices
l Ready

3. Use the same process for all fixtures in list of fixtures. The properly assigned DMX channels are green, red
channels indicate overlapping channels, yellow channels indicate that some channels will be missing.
4. To click on the Patch Devices button in the DMX patch toolbar to send these settings to the linked devices.

15



Next buttons in the DMX patch toolbar have the following functions:

The Load Patch State button allows to load a file with fixture DMX start addresses you have specified in the past.

" Load Patch State

Direch:ry:|[:| ROM-nistwark j o 2 4 CF|mm 2, 5
..
[Cdicons

[ devices.xml

File Filter: |}(ML files {*.xml} j Cancel

Eile Mame: | Ok

Type the name of the file in the File Name field and click on the OK button.

The Save Patch State button allows to save a current DMX addresses setting for usage in future.

" Save Patch State @

Direcb:lr\,f:hl"l ROM-network ﬂ P & CF 5 8 22
.
icons

[ devices.xml

Eile MNarme: | oK

File Filter: |)<ML files % xml) j Cancel

Type the name of the file in the File Name field and click on the OK button.

The Auto Patch button starts automatic placing of DMX start addresses.
The Patch By Devices button places current DMX addresses.

The Reset Actual Patch button cancels current assigning of DMX start addresses and will move all fixtures to the
Devices To Patch window.

9. Collecting parameters

You can get information about fixtures either by using the Get Parameters window as was described above or by
using the Collect Parameters option.

16



To collect parameters.

1.Select either the Collect Parameters option in the Tools menu or click with the right button of the mouse on the
fixture (or a manufacturer icon) and select the Collect Parameters option from the menu list. The Collect
Parameters window will appear.

" Collect Parameters E‘EWZ‘
&~ 4

Pararmeters table

C5700 2 ¢52.53.00.08.0b.45)
C5700 3 ¢52.53.00.06.0b.41%
Tungsten 1 (52.53.00.05.00.65%

Ready

2.Click with the right button of the mouse on the right panel of this window and the following list of items under
Add New Parameter option will appear.

"~ Collect Parameters E‘E”g‘
i .|

Parameters table

CS700 2 {52.53.00.05.00.45)
C5700 3 (52.53.00.06.0b.41%
Tungsten 1 {52.53.00.05.00.65)

-~
RDM Protocol Yersion Major

ROM Protocal Yersion Minor
Device Model ID
Product Category Coarse

Product Category Fine
Software “ersion ID

DrX512 Footprint

Dx512 Total of Personalities
Subdevices Count

Sensor Count
w

Ready

Click on desired parameter and this one will appear in the right panel of the Collect Parameters window.
By this way move desired parameters to the right panel of the Collect Parameters window.

17



o

" Collect Parameters

& EE 4

Parameters table

DM¥S12 Current Personality | DMxS12 Start Address |

CS700 2 {52.53.00.06.0b0.46%
C5700 3 ¢52.53.00.06.0b.41)
Tungsten 1 (52.53.00.05.00.65)

Ready

3.Click on the Start Initial Collect button in the toolbar after having moved all desired items to the right panel of
the window. The current loaded parameters will appear at each fixture line.

The Start Collect button uses previously loaded parameters of the fixtures, so their displaying is faster but they
maybe will not be so current like parameters obtained by the Start Initial Collect button.

You can also remove or add an item to the Parameters table by clicking with the right button of the mouse on the
field under a desired parameter.

-

" Collect Parameters

& EE 4

Parameters tahle

Display Invert [Lamp On Mode |Identiﬁ; Device |Lamp Strikes |Lamp Howr

second (52.53.00.06.00,41) [

Table Setting

Add MNew Parameter Before v
Add Mew Parameter After »
Femove Parameter

Ready

18



10. View sensor values

You can get information about temperature sensors (or other sensors which are installed in the fixture) and in this
way you will be able to monitor the temperature conditions in the fixture.

To view sensor values.
1.Select either the View Sensor Values option in the Tools menu or click with the right button of the mouse on the
fixture (or a manufacturer icon) and select the View Sensor Values option from the menu list as shown below.

B Scan Took (phos  Yew

o mE@E 5

& | - s]

&

Set paramaters by deves group
Thes will afoct 3 devices 0 selecied group!

& ¥ D12 Current Persoraley. |1 -]
& P Jaentty e [0
& 1 OMx Strt Address. 3]

&1 Larmp O Mo flamp of -
£ Duplay bt o

# 1~ Dinplay Ll |
O = |

8 Tt bewert: [orr -

Devicn Grous | 4 £

The View Sensor Values window will appear.

ey
L

View Sensor Values L ][]
@& e |

Devices Sensor Information

II_Il'IIIIIIII'l

Leds temp.

Present Yalue: 57 °C
Lowest Malue: 0O 2C

Highest Yalue: 94 °C

gi

Head temp.
The Sensor
' ] . ey

Present Yalue: 45 °C Definition
Lowest Yalue: 0O °C icon
Highest Yalue: 50 °C /

-/

gi

Ready

In this window, the are tables with individual temperature sensors and their values:

Present Value — the current temperature of measuring point.

Lowest Value —the minimum temperature of measuring point since the fixture has been fabricated.
Highest Value— the maximum temperature of measuring point since the fixture has been fabricated.
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If you click with the left button of the mouse on the Sensor Definition icon on the bottom right corner of each
table, the window with detailed description of the fixture will appear.

Description: Head temp.
Type: Temperature

- - Hnit: Temperature

L) Prefix: Multiply by 1
Mormal Minimum Yalue: -32
Mormal Maxirum Yalue: 222
Recorded Yalue Suppart: O

11. Control of non-display fixtures
You can also control fixtures without bilt-on display. If such fixture is connected to the Robe Universal Interface,
the option Remote LED display will appear in the menu at the fixture and it allows full control of the fixture.

To control non-display fixture.
Click with the right button of the mouse on the fixture (or a manufacturer icon) and select the Remote LED display

option from the menu list as shown below.

“" ROM-network. 10,12 Clﬁl X
Hep

e Scn Iook Qotons Wew
B ki@ - i

GotSotParamess | e 0 | H LS

DM Notwork 3R Efelflele | » & |

Device UID: 52:53:00:20:00:47 - roctdevics. | [8

& ™ DMIS12 Current Persenatly: [fiode 3 7]

& tenify Devece: [l 7]

A7 OMN Startddess: | 15

£F Devie Label: [Norame
& T Davice Rasst [warm =]

Lap Stam: &
Laerp Oni Mode: &

5T oty miert ot 3]
&1 Display Level: [ 225
Pan Frert: &

Tt dwort: &

Ry
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The Remote LED Display window will appear. Now you can fullly control the fixture using the UP, Down, Enter,

Escape and Reset buttons.

e i iwe s 18, 12
Elle Scan Took  Cptions  view

S ®fa - |

GotSuckwawrs G | | H £y |
Device UID: 52:53:00-24 00:43 - root device | 18

* 1™ DMS12 Current Personality: [laode 3 ]

2 F wdontdy Doyico! m

&1 D Sitart fckdress: |—|:|

P DevkeLabel: forame

&1 Device Pissst; [warm ¥

" Remote LED Display

12. Setting preferences
Select the Preferences option from the Options menu and the following RDM-Net Preferences window will

appear.
RDM-Net Preferences

Q Search settings

Search § hormal search (recomended)
ﬁ & quick search {maybe faster)
Icons | ¥ get devices descriptions on scan
%
Ay ¥ Lse RO broadcast for devices parameters setting
Colors

Logs

Cancel | Arcept

The Search menu shows following items:
Normal search —standard speed of seeking fixtures on the data link.
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Quick search — faster speed of seeking fixtures on the data link.
Get devices descriptions on scan — gathers the fixtures parameters during searching fixtures on a DMX link.
Use RDM broadcast for devices parameters setting — if this option is checked, RDM commands will be sent
together to all fixtures without checking whether they were really proceeded by each fixture.
If this option is off, RDM commands will be sent to the fixtures in sequence and their proceeding will be
checked. In case that some RDM command will not be executed, the error message will appear in the top
right corner of the RDM-network window.
Check desired option and click on the Accept button to save your setting.

The next Icons and Colours menu buttons allow you to set an appearance of the RDM-network window.

The Logs menu allows to disable error messages which can occur during operations with fixtures if some fixtures
parameters are not available.

RDM-Net Preferences

q Logs settings

Search

M ignore unsupported commands

Cancel | Arcept

Check the box next to the “ignore unsupported commands” line if you do not want to display the error messages.

Example: You work REDWash 3192 (LED fixture)with ColorSpot 700E AT (discharge lamp) in the same group.
If you run the Collect Parameters option on whole group, the LED fixture cannot send items which relate to the
lamp and the error messages may apear - it depends on the Logs menu setting:

RDM-Net Preferences RDM-Net Preferences

Q Logs settings Q Logs settings

Search Search ]
I ignore unsupported commands I™ lignore unsupported commands
gt ek
1 Collect Parameters 1 Collect Parameters JIE
=] (.0 | il 4
I| Paramelers labk Pararmeters Lablk N The Error
1 Largs o ks [ o012 oot [Tttt [Pan tvert [ Larrg Stas Larps o s [ o2 oot [Tt trvort [Pan tvort [Laregs st | | TS
| iecame ¢e.53,00.12.00.000 N/A = off off N/t || Mename ¢52.53,00.12.00.001 N/A = off M Icon iIs
active
T | | 1| |
Ready Ready

If you click with the left button of the mouse on the Error icon, you can see the Command Statuses window with
error messages:

22



] Command Statuses D@@

Time ‘ Device UID ‘Parameter D ‘CDmmand Class | Status

11:39:14 52:53:00:12:00:00 Larp On Mode GET Unsupported command
11:29:14 52:53:00:12:00:00 Lamp State GET Unsupported command
11:39:14  52:53:00:12:00:00 Lamp Strikes GET Unsupported command
11:39:14  52:53:00:12:00:00 Lamp Hours GET Unsupported command

. R

13. Rescanning USB ports

To rescan USB ports, select the Rescan Ports option from the Options menu. Use this option in case that the
connection between the Robe Universal Interface and a PC was lost (it may come on if your laptop has gone to a
“sleep mode”).

14. Selecting a port

In future the option Port in the Options menu will allow to select desired USB port (Robe Universal Interface) in
case that more than one Robe Universal Interface is connected to the PC.

15. Technical specifications

e DMX data I/O: 2x locking 5-pin XLR
e USB: 1x USB 2.0 connector (series B)
e Weight: 0.3 kg

Dimensions (mm)

86

54
1]
1

108
-
|

Included items:
e 1x Robe Universal Interface
e 1x Flash drive with the RDM-network software and the user manual
e 1x USB cable
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16. Robe fixtures supporting RDM operation

There is a list of ROBE fixtures which offer Remote Device Management but software update or hardware upgrade
has to be performed in fixtures which do not cover latest software/hardware configuration.

Anolis fixtures RDM Ready:
ArcPad Xtreme

ArcPad 48 Integral
ArcSource 96 Integral

Robe fixtures RDM ready:
ColorWash 2500E AT
Colorspot 700E AT
ColorWash 700E AT
ColorWash 750 AT Tungsten
DigitalSpot 3000 DT
DigitalSpot 7000 DT
REDWash 3192

REDMix 3 192

Robin 300E Spot

Robin 300E Wash

Robin 300E Beam

Robin 300 Plasma Spot
Robin 300Plasma Wash
ColorBeam 700E AT

City Skape Xtreme
CitySkape 48

CitySource 96

Fixtures, which need a hardware upgrade (manually) of processors IC1MB and IC1DS and a software update.

Unit Software update Hardware upgrade needed
needed for processor: if processor version is less than:
ICIMB IC1DS
ColorWash 250 AT - 2.0 -
ColorWash 575 AT - 2.0 -
ColorWash 575 AT Zoom - 2.0 -
ColorWash 575E AT IC2DS 2.0 2.0
ColorWash 575E AT Zoom IC2DS 2.0 2.0
Colorspot 1200 AT (IC1DS)*, 1IC2DS 5.0 5.1 (5.0)*
Colorspot 1200E AT (IC1DS)*, 1IC2DS 5.0 5.1 (5.0)*
ColorWash 1200E AT IC2DS 3.0 3.0
Colorspot 2500E AT (IC1DS)*, IC2DS 3.0 3.1 (3.0)*
IC1IR
ColorMix 575 AT - 2.0 -

*If the version of IC1 DS is greater or equal to a number stated in brackets, changing of IC1DS is not needed. Its
software update has to be performed only.

Fixtures,which need a hardware upgrade (manually) of processor IC1MB or IC2.

Unit Hardware upgrade needed

if processor version is less than:

ICIMB 1C2 IC1DS IC2DS
Colorspot 575E AT 3.0** - 1.6%* 1.6%*
ColorSpot 575 AT 3.0 - - -
Colorspot 250 AT 3.0 - - -
Colorspot 170 AT 2.0 - - -
ColorMix 250 AT - 2.0 - -
ColorMix 240 AT - 2.0 - -



ColorMix 150 AT Wash - 2.0 - -
**Only Colorspot 575E AT needs latest version of IC1MB, IC1DS and IC2DS .

To verify if the fixture with LCD graphic display supports RDM operation, go to the fixture’s menu “Fixture
Information—>Product IDs” and try to find the item “RDM UID”.

To verify if the fixture with LED display supports RDM operation, go to the fixture’s menu “SPEC” and try to find
the items “rdML” and “rdMH".

Version 1.6
Specifications are subject to change without notice.

January 18, 2010.

25



26



