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1 Introduction
The network-compatible speakers of the LINEAR 5 MKII, LINEAR 7, 
LINEAR 9 and ELEMENTS series can be operated via their rear 
connection panel. For maximum fl exibility, however, remote 
control is also possible with the DSP CONTROL software, which 
provides access to DSP functions such as level, equalizer, delay, 
limiter and also grouping.

If you wish to control a network-compatible speaker remotely, 
use an Ethernet cable to connect it to the same network as 
the computer running DSP CONTROL. Consult your network-
compatible speaker’s manual to learn more about this.

Software and Firmware Versions
Please make sure you have installed the proper software and 
fi rmware before you start using DSP CONTROL. This manual covers 
the following versions:
• DSP CONTROL software version 3.9.00_137455

Installing DSP CONTROL
Download the free DSP CONTROL software at www.hkaudio.com. 
Be sure to stop by from time to time to check for more recent 
versions.

DSP CONTROL runs on the following operating systems:
• Windows 10 or later
• MAC OS X 10.14 or later
Double-click the installation package to start installing DSP 
 CONTROL. An installation wizard will guide you through the 
process.
If you run into any problems, please get in touch with your 
dealership or mail us at support@hkaudio.com.

Launching DSP CONTROL

� Double-click the program icon to launch DSP CONTROL.

The Network Center opens:

Firmware Update
Regularly check for a more recent version of the fi rmware for your 
network-enabled speaker to take full advantage of the speaker's 
functionality in conjunction with the DSP CONTROL software.

To update the firmware, please follow the steps listed.

Step 1: 
Visit our website at www.hkaudio.com to download the latest 
version of HK Audio DSP CONTROL. (This can be found in the 
“Downloads” area for the HK Audio DSP CONTROL software).
Step 2: 
Install HK Audio DSP CONTROL on your Windows (64 bit, Win 
10) or Apple computer.
Step 3:
Connect your network-compatible HK Audio speaker to the 
computer’s Ethernet port. We recommend connecting each 
speaker individually to ensure a smooth update process. If 
you want to update several speakers in a daisy chain wiring 
scheme, we recommend updating all speakers individually 
one after the other.
Step 4: 
Open the HK Audio DSP CONTROL software.
You can now see the connected speaker in the Network Center 
control panel. (For additional information on the control 
panels, see point 3).
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Step 5: 
Click Tools in the menu bar of the Network Center.
Step 6: 
Click on Enable Update.
Step 7: 
When prompted for a password, enter “HK_adm” (without the 
inverted commas “”). 
A yellow circle should now appear next to the arrow for the 
selected speaker (Unit).

Step 8: 
Click the yellow circle. A note about the update will appear. 
Confirm this by clicking OK.
Wait until the update is complete!
Step 9: 
Now deactivate the update function again under Tools, 
Disable Update.
Step 10: 
Transfer the update to all devices in use.
Step 11: 
Open Unit Control and check that all units have the same and 
correct firmware. (For information on this, see point 3 Unit 
Control > Help or in the menu bar > Help > About).

Heads up: Demo mode lets you access DSP CONTROL functions
without having to connect speakers. See section 2.2, Enter
Demo Mode, for more on this.

2  Network Center

2.1 General Info
The Network Center lists all speakers found in the network
with their Mac and IP addresses.

If the green status icon is illuminated, application has a found
an activated network-compatible speaker in the network.

�  Click the green arrow, to go to the Unit Control window 
for that speaker.

Wink Button

The Wink button on the left helps you identify the currently selected 
speaker.
Clicking the Wink button causes the LED behind the front grille and 
all LEDs on the rear of the speaker to flash on the LINEAR 7, LINEAR 9 
and ELEMENTS series, making the given speaker easy to spot. On 
the LINEAR 5 MKII series, several LEDs fl ash on the rear.

2.2 Network Center Menu Bar
The menu bar at the top works as you would expect. Clicking a menu 
tab opens a submenu that drops down to show you the available 
options. Confi rm your selection with OK or belay that command with 
Cancel.

� File

• Quit
Exits DSP CONTROL.

�  Click File > Quit to exit DSP CONTROL.

� Tools

• Set Software Password

�   Click Tools > Set Software Password to protect access 
to the Network Center with a password.

• New Group
Groups: The network-compatible HK Audio speakers can be 
combined into so-called "Groups". In the current version of DSP 
CONTROL, Sub Groups or Main Groups can be formed (see Sub 
Group and Main Group). The settings for all speakers in a group are 
identical. Further group functions are in preparation. For a better 
overview, the created groups are displayed in the Network Center 
above the connected individual speakers.

Grouping multiple speakers:
�  Click Tools > New Group, enter a name for the group, and click OK

to confi rm. 
�  To edit the group, click the  tool icon at the top right corner:  
�  The Confi gure Group popup window opens:
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Configuring a group in the Configure Group window:
�   Status indicates if the group is disabled or enabled.
�   Enable activates a group; Disable deactivates it.
� Name serves to name the group.
�    Type is used to select the desired group function. Here you can 

select between Sub Group and Main Group. (See also Sub Group 
and Main Group)

� Description lets you describe the group in words.
�   Members serves to add speakers to or remove them 

from the group.
�   Add Virtual Unit enables the insertion of virtual units. A virtual 

unit can be used as a placeholder to create groups in advance. The 
virtual units can be replaced afterwards with existing speakers by 
Allocate... (see Allocate...). 

� Allocate… makes it possible to replace Virtual Units which were 
previously inserted in groups with physical speakers in the network 
(for more on Virtual Units, see under Add Virtual Unit). To do this, 
click the Link button and select the speaker and the virtual unit 
to be replaced. Selecting a speaker and clicking Unlink removes it 
from the group and replaces it with a Virtual Unit.

� Click Select… to add or remove speakers from the group:

�   Save Group stores a configured group on the computer’s 
hard drive.

�   Delete Group deletes the selected group. After confirming by 
clicking Delete Group, another message appears indicating 
whether the group should be deleted and that there may still be 
units in this group. 

� Click OK to close the Configure Group popup window 
and confirm your settings. 

� Click Cancel to close the Configure Group popup window 
without confirming your settings.

• Sub Group:
A Sub Group can be used to bundle several speakers into one group. 
This makes it easier to control several units at the same time.

� All speakers that are in this group are listed under Group Units. 
Clicking the green arrow opens the individual speakers directly in 
the Unit Control window. This gives you direct access to edit the 
individual speakers directly from the group.

� Under Equalizer, there are five filters available for each Sub Group, 
which can be configured individually. Set the frequency (Freq), 
the quality factor that determines the filter’s bandwidth (Q) and 
gain (Gain) by entering the values in the respective input boxes. 
Frequency and gain can also be edited by sliding the EQ points on 
the EQ display (see also point 3.3 Unit Control Windows and EQ 
display). Your options are:

• Bell
• Notch
• Allpass
• Low Shelf
• High Shelf
• Band Pass
• High Pass
• Low Pass
• The frequency (Freq) range sweeps from 20 to 20,000 Hz.
• The quality factor that determines the filter’s bandwidth (Q) can 
   be set in the range of 0.5 to 25.0.
•  Gain can be adjusted from -12 to +12 dB.

If a speaker has already been edited individually by an equalizer 
in the Unit Control window, the group settings are added to the 
previous individual editing.

� Delay delays the running time for all units in the respective group. 
If a speaker has already been delayed individually by a Delay in the 
Unit window, the group settings are added to the previous individual 
editing..

� The Limiter edits all speakers in the respective group. If a speaker 
has already been edited individually by the Limiter in the Unit 
window, the group settings are added to the previous individual 
editing.
� The Group Volume fader controls the volume for the entire Sub 
Group.
� The Mute button mutes all speakers in the respective group.

• Main Group:
A Main Group can be used to bundle several Sub Groups into one Main 
Group..

� The Main Volume fader controls the volume for the entire Main 
Group.

�  The Mute button mutes all Sub Groups that are in the Main Group. 

• Enter Demo Mode (Leave Demo Mode)
This option enables and disables demo mode.

The demo mode allows you to use the software without a connected 
speaker. So you can test the software and create presets
which you can save on your local hard disk. These presets can be
used as a template for a connected speaker.

� Click Tools > Enter Demo Mode
� Click the green arrow on the right to enable Demo mode. 
� The Unit Control panels opens where you can edit the individual 

demo speaker models. See chapter 3 for more on this.
� Select Tools > Leave Demo Mode in the menu bar to disable Demo 

mode.

� Help

• Request Support
� Click Help > Request Support to open a popup window that lets 

you send a message to HK Audio Support’s team straight from 
DSP CONTROL. Enter the name of the product that you have a 
question about in the first popup window. A larger box opens when 
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you confirm this entry with OK. Type your question in here. Please 
note that the support form will only be sent if you enter at least 50 
characters. Confirm with OK and then enter your name and e-mail 
address. 

• About
� Click Help > About to view the system-related information for the 

DSP CONTROL application.

3 Unit Control

3.1 Accessing Unit Control 

� In the Network Center window, click the green arrow next 
to the name of the speaker you want to edit to access start this 
speaker’s Unit Control panel.

The MAIN Unit Control panel appears:

3.2 The Unit Control Menu Bar
� Click a menu option to see the available commands. Confirm your 

selection with OK or belay that command with Cancel.

� File

• Open
Opens external presets or settings.
� Click File > Open to upload a preset from a storage medium.

• Save
Stores your settings.
� Click File > Save to store the current settings as a preset on a 

storage medium.

• Backup Presets
Stores all of the selected speaker’s configured presets on your hard 
disk or another storage medium.
� Click File > Backup Presets to save the current presets to a folder 

on a storage medium for you to upload later.

• Quit
� Click File > Quit to close the Unit Control panel.

� Hardware

• Enter Password
You cannot change a locked speaker’s presets on the speaker nor edit 
its settings in the software, apart from enabling and disabling Mute. 
More on this under "Lock Unit" below.

Once you enter the password, you can access all settings on the 
speaker and in the software. If you haven't set any individual 
password the factory password "Password" applies.

• Configure

� Select Change Password to change the current password that 
unlocks the speaker.

� Select Global Access Rights > Change Access Rights for Locked 
level to define the authorizations for Lock Unit mode.

Your options are Load Presets, Save Presets, Enable Front Panel 
Access, Change Unit Name, Change Unit Configuration, Load an 
Empty Preset

• Lock Unit
Protects the controller from unauthorized access.

� Hardware > Lock Unit locks the speaker so the operating mode 
cannot be changed on the speaker.
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Heads up: You can disengage this lock by selecting the Unlock Unit 
menu option in the software or by pressing and holding the Preset 
button on the speaker for three seconds.

� Click Hardware > Lock Unit to lock the controller.
� Click Hardware > Unlock Unit to unlock the controller.

• Set Pin

� Hardware > Set Pin serves to protect the selected speaker with a 
PIN code. The protection mechanism activates once you quit DSP 
CONTROL. The next time DSP CONTROL launches and detects the 
speaker in the network, you will have to enter the assigned PIN 
code before you can edit the speaker’s settings.

� Help

• About
This option lets you view specifications such as the firmware version 
and speaker type designation, and learn more about the connected 
unit and software.

� Click Help > About to view this information.

3.3 Unit Control Windows
The left panel with the three big buttons that select MAIN, 
SPEAKER and DSP OUT never changes. 

� MAIN Window

� The MAIN window tells you how the connected speakers are 
configured and lets you adjust various settings. 

It has four panels:

• SYSTEM (1)   
• SPEAKER (2)   
• DSP OUT (3)   
• LIMITER ACTIVITY (4)

• System Panel

This panel a³ords you access to the following functions:

Presets Local
� The Store button saves the current software settings to the hard 

disk or another storage medium.
� The Load button uploads settings from your hard disk or other 

storage medium to the software.

Presets Unit
� Use this text box to name your presets.
� You can select one of up to ten available presets in the selection 

box.
� The Store button saves the current software settings on the 

speaker.
� The Load button uploads settings stored in the speaker’s memory 

to the software.

Good-to-know info about managing presets:
Every network-compatible speaker comes with three fixed factory 
presets and open memory slots for custom settings. The three 
factory presets’ default settings are read-only. However, you can load 
factory presets and use them as templates for editing and then save 
the edited version as a di³erent preset.

The network-compatible speakers in the LINEAR 5 MK II series have a 
special feature in this respect. If one of the first three factory presets 
(FLAT, BOOST, LOW CUT) is selected as a template for creating 
a preset, the default settings of the selected preset are used as 
a starting point. To visibly show which preset was taken as the 
starting point, the initial preset is displayed under Output Filter. We 
recommend starting with FLAT as the initial preset. There are a total 
of ten presets visible in the list. It is not possible to overwrite the 
first three presets. You can assign settings as you see fit to memory 
slots four to ten. They only way to load and switch user presets is 
remotely via DSP CONTROL.

The memory location four o³ers a special feature. If this is occupied 
in the DSP CONTROL software, the preset can be stored on the 
speaker and called up directly on the speaker via the preset selection 
on the back of memory location four (remote) using a pushbutton 
(see the respective manual for the speaker).

Link
� If you wish to control more than one speaker with this application, 

select the speaker you want to edit from the Link selection list.

Unit Name
� Displays the name of the speaker currently being edited. You can 

also rename the selected speaker in this input box.
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• Speaker Panel

�  This panel affords you access to the input channel’s basic settings. 
You can adjust all of the controls pictured here; all changes are 
instantly applied to the SPEAKER window. We recommend using 
the SPEAKER window to fine-tune settings. See page 7, SPEAKER 
Window, for more on this.

Input Level
�  Adjust the input level with the fader or by entering a value in the 

input box above it. It sweeps from –60 to 0 dB. Simply slide it to 
"off" if you wish to switch the channel off.

Heads up: The level shown here is relative rather than absolute. It
depends on the level set on the speaker. In other words, 0
dB corresponds to whatever the GAIN knob setting on the speaker 
happens to be at the time.

Mute

MUTE
�  Clicking the Mute button silences the input. The button lights up 

red.

Invert

INVERT
�  The Invert button reverses the channel’s polarity. The button lights 

up yellow.

• DSP OUT Panel

�  This panel affords you access to the DSP OUT channel’s basic 
settings. You can adjust all of the controls pictured here; all 
changes are instantly applied to the DSP OUT window. We 
recommend using the DSP OUT window to fine-tune settings. See 
page 8, DSP OUT Window, for more on this.

• Limiter Activity Panel
This panel shows you what the system’s limiters are doing.

It serves visual monitoring purposes only, so you cannot adjust its 
settings. Go to the SPEAKER or DSP OUT windows to set limiter 
parameters.

� SPEAKER Window 

The SPEAKER window lets you confi gure the selected speaker. These 
settings only a³ ect the speaker’s response, and not the DSP OUT port. 
See section 3.3 to learn more.
On the left is the same window selection panel found in the MAIN 
window. The center panel provides signal-processing tools. On the right 
is the same fader panel found in the MAIN window’s SPEAKER panel.

Equalizer
The equalizer features ten bands that you can confi gure individually. 
Set the frequency (Freq), the quality factor that determines the fi lter’s 
bandwidth (Q) and gain (Gain) by entering the values in the respective 
input boxes. You can also adjust the frequency and gain by moving the 
EQ points on the EQ display. All EQ bands may be switched on and o³  
individually.

�  The EQ 1 to EQ 10 buttons activate filters. The button lights up in 
the color of the given frequency band. 

�  Select the filter type in the Type drop-down menu: 

Your options are:
•  Bell, Notch, All Pass, Low Shelf, High Shelf, Band Pass, High Pass, 

Low Pass
• The frequency (Freq) range sweeps from 20 to 20,000 Hz.
•  The quality factor that determines the fi lter’s bandwidth (Q) can be 

set in the range of 0.5 to 25.0. 
• Gain adjusts from -12 to +12 dB.
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High Pass and Low Pass Filters
You can also configure HPFs and LPFs individually. To do so, simply 
enter the frequency to the respective input box.
• The HPF and LPF buttons activate the filters.
• The frequency (Freq) range sweeps from 20 to 20,000 Hz.
• Select the filter Type in the Type drop-down menu. 

Your options are: 
Butterworth, Linkwitz-Riley, Bessel

EQ Display

The EQ display shows the frequency curve for the given equalizer 
settings. Edit the EQ bands’ frequency and gain by moving the EQ 
points graphically.

Screen Tools
There are five icons on the left of the EQ display:

 The magnification arrow zooms the EQ display up to the size 
of the SPEAKER window. Click it again to zoom the readout up to the 
size of the full screen. 

 Click the gray X icon in the upper left corner of one of the 

extended views to shrink the graphical panel back down to the 
standard size..

 The camera icon takes a screenshot that you can save in a 
PNG image file.

 The magnifying glass helps you make very fine adjustments. 
It zooms in to blow the cursor’s movements up so you can draw EQ 
curves with even greater precision.

 The T(ext) icon superimposes the parameters of the active EQ 
bands/filters on the EQ display. This comes in very handy when you 
have zoomed up the screen.

Delay
Adjust the delay time with the fader or by 
entering a value to the input box. You can 
choose to work with feet, inches, m, mil, 
mm, ms and s as your units.

Speaker Limiter
Adjust the limiter threshold with the 
fader or by entering a value to the input 
box. The threshold can range from –30 
to 0 dBu.
HK Audio engineers have fine-tuned all 
other limiter parameters to the connected 
network-controlled speaker, which is why 
you cannot adjust these factory defaults.

Speaker
The big fader and the input box above it 
serve to adjust the input channel’s level. 
The LED display gives you visual feedback 
as to the incoming signal’s level. The 
control range sweeps from –60 to 0 dB.

Mute
The Mute button silences the channel 
without changing the level settings. 

Invert
The Invert button reverses the channel’s 
polarity. The button lights up yellow 
when the polarity is reversed 180°. 

� DSP OUT Window

DSP OUT is an XLR port that serves to integrate an added powered 
speaker lacking network connectivity. You can then control this 
speaker’s volume, filtering, limiting and delay independently. 
For example, this option lets you run LINEAR 7 mid/high units 
and LINEAR SUB bass bins or LINEAR 3 models and LINEAR 7 
subwoofers together in the same network. 

The DSP OUT window lets you configure the signal sent to the DSP 
OUT port, for example, to adjust settings for a model of subwoofer 
that is not a member of the LINEAR 7 family. This window provides 
the same control features as the SPEAKER window. Its settings only 
a³ect the DSP OUT port, and not the speaker’s response.
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Die Arbeitsbereiche von DSP CONTROL 

Network Center

Unit Control

1 Einleitung
Die netzwerkfähigen Lautsprecher der LINEAR 5 MKII, LINEAR 
7, LINEAR 9 und ELEMENTS-Serie können über ihr rückwärtiges 
Anschlussfeld bedient werden. Für maximale Flexibilität ist jedoch 
auch die Fernbedienung mit der Software DSP CONTROL möglich, 
die Zugri³  auf DSP-Funktionen wie Level, Equalizer, Delay, Limiter 
und auch Gruppenbildung ermöglicht.

Für die Remote-Funktionalität müssen die netzwerkfähigen Laut-
sprecher über eine Ethernet-Verkabelung mit demselben Netzwerk 
verbunden sein wie der Computer, auf dem DSP CONTROL instal-
liert wurde.
Weitere Informationen hierzu fi nden Sie in der Bedienungsanlei-
tung Ihres jeweiligen netzwerkfähigen HK Audio Lautsprechers.

Software-Versionen
Bevor Sie mit der Nutzung von DSP CONTROL beginnen, stellen 
Sie bitte sicher, dass Sie die aktuellste Software- und Firmware-
Versionen installiert haben. Dieses Handbuch ist auf Grundlage 
folgender Software-Version erstellt worden:
• DSP CONTROL Software-Version: 3.9.0_137455

Installation von DSP CONTROL
DSP CONTROL steht unter www.hkaudio.com zum kostenlosen 
Download bereit. Vergewissern Sie sich regelmäßig, ob es eine 
aktuellere Version der Software gibt.

Folgende Betriebssysteme werden unterstützt:
• Windows 10 oder neuer
• MAC OS X 10.14 oder neuer
Starten Sie die Installation von DSP CONTROL durch Doppelklick 
auf das Installationspaket. Der Assistent führt Sie im Weiteren 
durch den Installationsvorgang.
Bei Problemen wenden Sie sich bitte an Ihren Fachhändler oder an  
support@hkaudio.com.

DSP CONTROL starten

�  DSP CONTROL wird durch > Doppelklick auf das Programmsym-
bol gestartet.

Anschließend ö³ net sich das Network Center:

Firmware Update
Vergewissern Sie sich regelmäßig, ob es eine aktuellere Version 
der Firmware für Ihren netzwerkfähigen Lautsprecher gibt, um den 
Funktionsumfang des Lautsprechers in Verbindung mit der DSP 
CONTROL Software voll ausnutzen zu können.Für ein Update der 
Firmware folgen Sie bitte den aufgeführten Schritten.

Schritt 1: 
Besuchen Sie unsere Website unter www.hkaudio.com für den 
Download der neuesten Version von HK Audio DSP CONTROL. 
(Diese ist im Download-Bereich der HK Audio DSP CONTROL Soft-
ware zu fi nden).
Schritt 2: 
Installieren Sie HK Audio DSP CONTROL auf Ihrem Windows 
(64bit, Win 10) oder Apple Computer.
Schritt 3: 
Verbinden Sie Ihren netzwerkfähigen HK Audio Lautsprecher mit 
dem Ethernet Port des Computers. Wir empfehlen jeden Laut-
sprecher einzeln zu verbinden um einen reibungslosen Ablauf des 
Updateprozess zu gewährleisten. Möchten Sie mehrere Laut-
sprecher in Daisy Chain-Verkabelung updaten, empfehlen wir alle 
Lautsprecher einzeln der Reihe nach zu Updaten.
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Schritt 4: 
Ö³ nen Sie die HK Audio DSP CONTROL Software:
Sie können den angeschlossenen Lautsprecher nun im Network 
Center Control Panel sehen. (Zusätzliche Informationen zu den 
Control Panels fi nden Sie unter Punkt 3).
Schritt 5: 
Klicken Sie in der Menüleiste des Network Center auf Tools.
Schritt 6: 
Klicken Sie auf Enable Update.
Schritt 7: 
Geben Sie bei der Au³ orderung zur Passworteingabe "HK_adm" 
ein (ohne Anführungszeichen "). 
Nun sollte ein gelber Kreis neben dem Pfeil des ausgewählten 
Lautsprechers (Unit) erscheinen.

Schritt 8: 
Klicken Sie auf den gelben Kreis. Es erscheint ein Hinweis zum 
Update. Bestätigen Sie diese durch Klicken auf OK.
Warten Sie, bis das Update abgeschlossen ist!
Schritt 9: 
Deaktivieren Sie nun wieder die Update-Funktion unter Tools 
Disable Update.
Schritt 10: 
Übertragen Sie das Update auf alle verwendeten Geräte.
Schritt 11: 
Ö³ nen Sie Unit Control und überprüfen Sie, ob alle Geräte die 
gleiche und korrekte Firmware haben. (Informationen dazu fi nden 
Sie unter Punkt 3 Unit Control > Help oder in der Menüleiste > Help 
> About).

Info: Die Funktionen von DSP CONTROL stehen auch ohne verbun-
denen Lautsprecher im Demo-Mode zur Verfügung (siehe dazu in 
Kapitel 2.2 "Enter Demo Mode").

2  Network Center

2.1 Allgemein
Im Network Center werden alle im Netzwerk gefundenen 
 LINEAR 7-Lautsprecher aufgelistet, inklusive Mac- und 
IP-Adressen.

Wenn ein eingeschalteter netzwerkfähiger Lautsprecher im Netz-
werk erkannt wurde Status-Icon grün. 

�  Ein Klick auf den grünen Pfeil ö³ net die Unit Control des 
betre³ enden Lautsprechers.

Wink-Button

Der Wink-Button links dient zur Identifi zierung des gerade ange-
wählten Lautsprechers. Nach Klick auf den Wink-Button blinken 
bei der LINEAR 7-, LINEAR 9- und ELEMENTS Serie eine LED hinter 
dem Frontgitter und alle LEDs auf der Rückseite des Lautspre-
chers, was bei der optischen Lokalisierung der Lautsprecherpo-
sition hilfreich ist. Bei der LINEAR 5 MKII Serie blinken rückseitig 
mehrere LEDs.

2.2 Die Network Center-Menüleiste
Die Bedienung der Menüleiste oben erfolgt nach bekanntem 
Prinzip: Anklicken eines Menüpunktes ö³ net das gewählte Un-
termenü, anschließend erscheinen die verfügbaren Menübefehle. 
Bestätigen Sie Ihre Eingaben in den Menübefehlen mit OK oder 
brechen Sie mit Cancel ab.

� File

• Quit
DSP CONTROL beenden

�  Klicken Sie auf File > Quit, um DSP CONTROL zu beenden.

� Tools

• Set Software Password

�   Klicken Sie auf Tools > Set Software Password, um den Zugri³  
auf das Network Center mit einem Passwort zu sichern.

• New Group

Gruppen: Die netzwerkfähigen HK Audio Lautsprecher können zu 
sogenannten "Groups" zusammengeschlossen werden. In der ak-
tuellen Version von DSP CONTROL  können Sub Groups oder Main 
Groups gebildet werden (siehe hierzu Sub Group und Main Group). 
Bei allen Lautsprechern einer Gruppe sind die Einstellungen iden-
tisch. Weitere Gruppen-Funktionen befi nden sich in Vorbereitung. 
Zur besseren Übersicht werden die erstellten Gruppen im Network 
Center über den verbundenen Einzellautsprechern angezeigt.

Mehrere Lautsprecher in einer Gruppe vereinen:
�  Klicken Sie auf Tools > New Group, geben Sie dann einen Namen 

für die Gruppe ein und bestätigen diesen mit einem Klick auf OK
�  Zum Bearbeiten der Gruppe klicken Sie auf das Symbol 

Schraubenschlüssel oben rechts:  
�  Es ö³ net sich das Dialogfenster "Confi gure Group": • D
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Im Fenster "Configure Group" können Sie nun Ihre Gruppe 
konfigurieren:
�   Status gibt an, ob die Gruppe aktiviert oder deaktiviert ist
�   Enable aktiviert eine Gruppe, Disable deaktiviert sie
� Name dient zum Benennen der Gruppe
�    Type dient zur Anwahl der gewünschten Group-Funktion. Hier 

kann die Auswahl zwischen Sub Group und Main Group  getrof-
fen werden. (Siehe hierzu Sub Group und Main Group)

� Description erlaubt es, der Gruppe eine Beschreibung hinzuzu-
fügen

�   Unter Members können der Gruppe Lautsprecher hinzugefügt 
oder entfernt werden

�   Add Virtual Unit ermöglicht das Einfügen von virtuellen Units. 
Eine Virtual Unit kann als Platzhalter genutzt werden um im 
Vorfeld Gruppen zu erstellen. Die virtuellen Units können im 
Nachhinein mit vorhandene Lautsprecher durch Allocate… 
ersetzt werden (siehe hierzu Allocate…). 

�   Allocate ermöglicht es Virtual Units, welche im Vorfeld in Grup-
pen eingefügt wurden, durch physisch vorhandene Lautsprecher 
im Netzwerkverbund zu ersetzen (mehr zu Virtual Units unter 
Add Virtual Unit). Dies geschieht über Klicken auf den Button 
Link und der Auswahl des Lautsprecher, sowie der Auswahl der 
virtuellen Unit welche ersetzt werden soll. Durch die Auswahl ei-
nes Lautsprechers und das Klicken auf Unlink wird dieser wieder 
aus der Gruppe genommen und durch eine Virtual Unit ersetzt.

� Klicken Sie auf Select…, um der Gruppe Lautsprecher hinzuzufü-
gen oder zu entfernen:

� Save Group erlaubt das Speichern einer konfigurierten Gruppe 
auf der Festplatte des Rechners

� Delete Group löscht die ausgewählte Gruppe. Nach dem Bestä-
tigen durch Klicken auf Delete Group folgt ein weiterer Hinweis, 
ob die Gruppe gelöscht werden soll und dass sich gegebenenfalls 
noch Units in dieser Gruppe befinden.

� Mit einem Klick auf OK beenden Sie das Dialogfenster „Configu-
re Group“ und übernehmen die getätigten Einstellungen

� Mit einem Klick auf Cancel beenden Sie das Dialogfenster „Con-
figure Group“ ohne die getätigten Einstellungen zu übernehmen

• Sub Group:
In einer Sub Group können mehrere Lautsprecher zu einer Gruppe ge-
bündelt werden. Dies vereinfacht die zeitgleiche Kontrolle mehrerer 
Units.

� Unter Group Units  werden alle Lautsprecher gelistet, die sich in 
dieser Gruppe befinden. Über den grünen Pfeil können die einzel-
nen Lautsprecher direkt im Unit Control-Arbeitsfenster geö³net 
werden. Somit erhält man den direkten Zugri³ zur Bearbeitung 
der einzelnen Lautsprecher direkt aus der Gruppe.

� Unter Equalizer stehen für jede Sub Group fünf Filter, die indivi-
duell konfiguriert werden können, zur Verfügung. Alle EQ-Bänder 
können in Frequenz (Freq), Flankensteilheit (Q) und Verstärkung 
(Gain) durch Eingabe der Werte in das jeweilige Eingabefeld 
konfiguriert werden. Frequenz und Verstärkung können darüber 
hinaus durch Verschieben der EQ-Punkte auf dem EQ-Display 
bearbeitet werden (siehe hierzu auch Punkt 3.3 Unit Control-
Arbeitsfenster und EQ-Display). Zur Verfügung stehen:

• Bell
• Notch
• Allpass
• Low Shelf
• High Shelf
• Band Pass
• High Pass
• Low Pass

• Der Frequenzbereich (Freq) reicht von 20 bis 20.000 Hz
• Die Flankensteilheit (Q) kann im Bereich von 0,5 bis 25,0 
   eingestellt werden
• Die Verstärkung (Gain) kann von -12 bis +12 dB eingestellt werden

Wurde ein Lautsprecher bereits einzeln im Unit Control-Arbeits-
fenster mit einem Equalizer bearbeitet, so addieren sich die Grup-
peneinstellungen auf die vorherige Einzelbearbeitung.

� Delay verzögert die Laufzeit für alle Units in der jeweiligen 
Gruppe. Wurde ein Lautsprecher bereits einzeln im Unit-Fenster 
durch ein Delay verzögert, so addieren sich die Gruppeneinstel-
lungen auf die vorherige Einzelbearbeitung.

� Der Limiter bearbeitet alle sich in der jeweiligen Gruppe befin-
denden Lautsprecher. Wurde ein Lautsprecher bereits einzeln im 
Unit-Fenster durch den Limiter bearbeitet, so addieren sich die 
Gruppeneinstellungen auf die vorherige Einzelbearbeitung. 

� Mit dem Fader Group Volume wird für die gesamte Sub Group 
die Lautstärke geregelt.

� Der Button Mute schaltet alle Lautsprecher in der jeweiligen 
Gruppe stumm.

• Enter Demo Mode (Leave Demo Mode)
Demo-Mode starten (Demo-Mode beenden)

Der Demo Mode dient dazu, die Software auch ohne angeschlosse-
nen netzwerkfähigen Lautsprecher benutzen zu können. So kann 
man die Software testen und Presets erstellen, die lokal auf der 
Festplatte gespeichert werden können. Diese Presets können spä-
ter als Vorlage für einen angeschlossenen Lautsprecher genutzt 
werden.
� Klicken Sie auf Tools > Enter Demo Mode
� Um den Demo-Mode zu starten, klicken Sie rechts auf den 

grünen Pfeil
� Es ö³net sich die Unit Control (siehe auch Kapitel 3), wo Sie die 

einzelnen Demo-Lautsprechermodelle bearbeiten können
� Um den Demo-Mode zu verlassen, wählen Sie in der Menüleiste 

Tools > Leave Demo Mode
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� Help

• Request Support
� Ein Klick auf Help > Request Support ö³net einen Dialog, in 

dem Sie direkt aus DSP CONTROL heraus eine Anfrage an den 
HK Audio Support senden können. Im ersten Dialogfenster ge-
ben Sie das Produkt ein, zudem Sie eine Frage haben. Nach einer 
Bestätigung mit OK ö³net sich ein größeres Eingabefeld, in dem 
Sie Ihr Anliegen beschreiben können. Beachten Sie bitte, dass 
der Versand des Support-Formulars nur dann erfolgt, wenn Sie 
hier mindestens 50 Zeichen eingegeben haben. Nach erneuter 
Bestätigung mit OK geben Sie nun noch Ihren Namen und Ihre 
E-Mail-Adresse ein.

• About
� Klicken Sie auf Help > About, um System-Informationen über 

DSP CONTROL anzeigen zu lassen.

3 Unit Control

3.1 Unit Control starten

� Zum Starten der Unit Control eines Lautsprechers klicken Sie im 
Network Center auf den grünen Pfeil neben dem Namen des 
Lautsprechers, den Sie editieren möchten.

Das Unit Control-Startfenster MAIN erscheint:

3.2 Die Unit Control-Menüleiste
� Durch Anklicken des entsprechenden Menüpunktes werden die 

verfügbaren Menübefehle angezeigt. Bestätigen Sie Ihre Einga-
ben in den Menübefehlen mit OK oder brechen Sie mit Cancel ab.

� File

• Open
Externe Presets oder Einstellungen ö�nen

� Klicken Sie File > Open, um ein Preset von einem Datenträger zu 
laden.

• Save
Einstellungen sichern

� Klicken Sie File > Save, um die aktuellen Einstellungen als Preset 
auf einem Datenträger zu speichern.

• Backup Presets
Erlaubt das Speichern aller belegten Presets des ausgewählten Laut-
sprechers auf der Festplatte oder einem Datenträger.

� Klicken Sie File > Backup Presets, um die aktuellen Presets in 
einem Ordner auf einem Datenträger zu speichern, um diese 
später mit einem Import wieder zu laden.

• Quit

� Klicken Sie File > Quit, um Unit Control zu schließen.

� Hardware

• Enter Password
Befindet sich der Lautsprecher in gesperrtem Zustand (siehe 
Lock Unit), lassen sich weder am Lautsprecher selbst die Presets 
umschalten, noch in der Software Einstellungen ändern. Ausge-
nommen davon ist "Mute".
Nach Eingabe des Passwortes hat man sowohl am Lautsprecher 
als auch in der Software wieder Zugri³ auf alle Einstellungen. 
Wurde noch kein eigenes Passwort vergeben, greift das Factory-
Passwort "Password".

• Configure

� Mit Change Password können Sie das derzeit gesetzte Passwort 
für den Lock-Modus ändern

� Mit Global Access Rights > Change Access Rights for Locked 
level können Sie die Berechtigungen für den Lock-Unit-Mode 
festlegen. • D
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Diese sind: Load Presets, Save Presets, Enable Front Panel Access, 
Change Unit Name, Change Unit Configuration, Load an Empty 
Preset

• Lock Unit
Controller vor unbefugter Nutzung schützen

� Mit Hardware > Lock Unit kann der Lautsprecher in einen 
„Gesperrt“-Zustand versetzt werden. Dann ist es nicht mehr 
möglich, den Betriebsmodus direkt am Lautsprecher umzuschal-
ten.

Info: Der „Gesperrt“-Zustand lässt sich durch die Anwahl des 
Menü-Punktes „Unlock Unit“ in der Software beenden. Auch durch 
ein Gedrückt-Halten des Preset-Tasters (3 Sekunden) am Lautspre-
cher lässt sich der „Gesperrt“-Zustand aufheben.

� Klicken Sie Hardware > Lock Unit, um den Controller zu sperren
� Klicken Sie Hardware > Unlock Unit, um den Controller wieder 

frei zu schalten

• Set Pin

� Mit Hardware > Set Pin können Sie den angewählten Laut-
sprecher mit einem PIN-Code schützen. Der Schutz wird erst 
wirksam, wenn DSP CONTROL beendet wird. Wird DSP CONTROL 
erneut gestartet und der Lautsprecher im Netzwerk erkannt, 
muss der vorab vergebene PIN-Code eingeben werden, um Ein-
stellungen am Lautsprecher zu ändern.

� Help

• About
Informationen, wie Firmware-Version, Lautsprecher-Typenbezeich-
nung und weitere über die angeschlossene Einheit und Software, 
anzeigen lassen.

� Klicken Sie Help > About, um die Informationen abzurufen

3.3 Die Unit Control-Arbeitsfenster
Der linke Bildschirmrand mit seinen drei großen Buttons bleibt 
immer gleich. Hier kann zwischen MAIN, SPEAKER und DSP OUT 
umgeschaltet werden.

� Fenster MAIN

� Startfenster MAIN-Fenster erhalten Sie eine Übersicht über die 
Konfiguration des angeschlossenen Lautsprechers und können 
diverse Einstellungen vornehmen. 

Das Fenster ist in vier Bereiche gegliedert:

• SYSTEM (1)   
• SPEAKER (2)   
• DSP OUT (3)   
• LIMITER ACTIVITY (4)

• System-Bereich

In diesem Bereich haben Sie Zugri³ auf folgende Funktionen:

Presets Local
� Über den Button Store können Sie die aktuellen Einstellungen 

der Software auf der Festplatte oder einem anderen Datenträger 
speichern.

� Über den Button Load können Sie Einstellungen, welche sich auf 
der Festplatte oder einem anderen Datenträger befinden, in den 
Arbeitsbereich der Software laden.

Presets Unit
� In dem Textfeld können Sie für Ihre selbst erstellen Presets 

einen Namen vergeben.
� In dem Auswahlfeld können Sie eines, der bis zu zehn verfügba-

ren Presets auswählen.
� Über den Button Store können Sie die aktuellen Einstellungen 

der Software direkt auf dem Lautsprecher speichern.
� Über den Button Load können Sie Einstellungen, die sich im 

Speicher des Lautsprechers befinden, in den Arbeitsbereich der 
Software laden.

Weitere Informationen zum Preset-Management: Jeder netz-
werkfähige Lautsprecher stellt neben den drei Factory-Presets freie 
Speicherplätze für selbst erstellte Einstellungen zur Verfügung. Die 
drei Factory-Presets sind mit vorgegebenen Einstellungen als Read-
only angelegt. Diese können Sie als Vorlage in den Arbeitsbereich 
laden, bearbeiten und unter einem anderen Preset abspeichern. • D
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Eine Besonderheit hierbei bieten die netzwerkfähigen Lautspre-
cher der LINEAR 5 MK II Serie. Wird zum Erstellen eines Presets als 
Vorlage eines der ersten drei Factory-Presets ausgewählt (FLAT, 
BOOST, LOW CUT), so werden die Voreinstellungen des ausge-
wählten Preset als Ausgangspunkt übernommen. Um sichtbar 
darzustellen welches Preset als Ausgangspunkt genommen wurde 
bekommt man unter Output Filter das Ausgangs-Preset ange-
zeigt. Wir empfehlen als Ausgangs-Preset mit FLAT zu beginnen.

Es sind insgesamt zehn Presets in der Liste sichtbar. Ein Über-
schreiben der ersten drei Presets ist nicht möglich. Die Speicher-
plätze vier bis zehn können mit eigenen Einstellungen belegt wer-
den. Das Laden und/oder Wechseln unterschiedlicher User-Presets 
ist ausschließlich per DSP CONTROL Remote-Zugri³  möglich.

Ein besonderes Feature bietet der Speicherplatz vier. Wird dieser 
in der DSP CONTROL Software belegt, lässt sich das Preset auf 
dem Lautsprecher speichern und über die rückseitige Preset-
Auswahl auf dem Speicherplatz vier (Remote) direkt an dem 
Lautsprecher per Drucktaster abrufen (Siehe hierzu das jeweilige 
Manual des Lautsprechers).

Link
�  Falls Sie mehr als einen netzwerkfähigen Lautsprecher mit der 

Software steuern, können Sie in der Link-Auswahlliste den Laut-
sprecher anwählen, den Sie bearbeiten möchten.

Unit Name
�  Hier wird der Name des Lautsprechers angezeigt, der gerade 

bearbeitet wird. Weiterhin kann man in diesem Eingabefeld den 
Namen des gewählten Lautsprechers ändern.

• Speaker-Bereich

�  Dieser Bereich gibt Ihnen Zugri³  auf die grundlegenden Ein-
stellungen des Eingangskanals. Alle dargestellten Funktionen 
können bedient werden, alle Änderungen werden zeitgleich im 
SPEAKER-Fenster übernommen. Für eine detaillierte Bear-
beitung der Einstellungen empfi ehlt sich das Aufrufen des 
SPEAKER-Fensters (siehe Seite 15 "Fenster SPEAKER").

Input Level
�  Der Eingangspegel kann mit dem Fader oder durch Eingabe eines 

Wertes in das darüber liegende Eingabefeld eingestellt werden. 
Der Wertebereich reicht von –60 bis 0 dB. Schalten Sie bei 
Wunsch durch Schieben bis "o³ " den Kanal aus.

Info: Der Pegel bezieht sich auf das Signal in Abhängigkeit vom 
am Lautsprecher eingestellten Wert. Das heißt, bei 0 dB entspricht 
der Wert genau dem am Gain-Regler des  Lautsprechers eingestell-
ten Wert.

Mute

MUTE
�  Ein Klick auf den Button Mute schaltet den Eingang stumm. Der 

Button leuchtet rot.

Invert

INVERT
�  Der Button Invert kehrt die Polarität des Kanals um. Der Button 

leuchtet gelb.

• DSP OUT-Bereich

�  Dieser Bereich gewährt Zugri³  auf die grundlegenden Einstel-
lungen des DSP OUT-Kanals. Alle dargestellten Funktionen 
können bedient werden. Alle Änderungen werden zeitgleich im 
DSP OUT-Fenster übernommen. Für eine detailliertere Bearbei-
tung aller verfügbaren Parameter empfi ehlt sich das Aufrufen 
des DSP OUT-Fensters (siehe "Fenster DSP OUT", Seite 16).

• Limiter Activity-Bereich
In diesem Bereich sehen Sie die Aktivität der System-Limiter

Diese Sektion dient ausschließlich der optischen Überwachung – 
eine Parametereingabe ist hier nicht möglich. Das Einstellen der 
Limiter-Parameter wird in den Fenstern SPEAKER bzw. DSP OUT 
vorgenommen.
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� Fenster SPEAKER 

Das Fenster SPEAKER dient zur Konfiguration des angewählten 
Lautsprechers. Die Einstellungen wirken sich nur auf die Lautspre-
cherwiedergabe aus (nicht auf DSP OUT, siehe 3.3).

Am linken Rand befindet sich die vom Fenster MAIN her bekannte 
Menüleiste zum Wechseln zwischen den Fenstern. Im mittleren 
Bereich befinden sich die Werkzeuge zur Signalbearbeitung, am 
rechten Rand befindet sich die Fader-Sektion (auch bekannt aus 
dem SPEAKER-Bereich des MAIN-Fensters).

Equalizer
Der Equalizer verfügt über zehn Filter, die individuell konfiguriert 
werden können. Frequenz (Freq), Flankensteilheit (Q) und Ver-
stärkung (Gain) können durch Eingabe der Werte in das jeweilige 
Eingabefeld konfiguriert werden. Frequenz und Verstärkung 
können darüber hinaus durch Verschieben der EQ-Punkte auf dem 
EQ-Display bearbeitet werden. Alle EQ-Bänder sind einzeln an- und 
abschaltbar.

� Über die Buttons EQ 1 bis EQ 10 lässt sich ein Filter aktivieren. 
Der Button leuchtet in der Farbe des zugehörigen Frequenz-
bandes.

� Mit dem Ausklappmenü Type kann der Filtertyp ausgewählt 
werden:

Zur Verfügung stehen:
• Bell, Notch, Allpass, Low Shelf, High Shelf, Band Pass, High Pass, 

Low Pass
• Der Frequenzbereich (Freq) reicht von 20 bis 20.000 Hz
• Die Flankensteilheit (Q) kann im Bereich von 0,5 bis 25,0 einge-

stellt werden
• Die Verstärkung (Gain) kann von -12 bis +12 dB eingestellt werden

Hoch- und Tiefpassfilter
Die Hochpassfilter HPF und Tiefpassfilter LPF können ebenfalls 
individuell konfiguriert werden. Die Frequenz kann in das jeweilige 
Eingabefeld eingegeben werden.
• Die Buttons HPF bzw. LPF aktivieren die Filter
• Der Frequenzbereich (Freq) reicht von 20 bis 20.000 Hz
• Mit dem Ausklappmenü Type kann der Filtertyp ausgewählt 

werden. 

Zur Verfügung stehen:
Butterworth, Linkwitz-Riley, Bessel

EQ-Display

Im EQ-Display wird die Frequenzkurve der Equalizer-Einstellungen 
angezeigt. Frequenz und Verstärkung der EQ-Bänder können durch 
grafisches Verschieben der EQ-Punkte bearbeitet werden.

Bildschirm-Werkzeuge
Auf der linken Seite des EQ-Displays befinden sich fünf Symbole:

 Der Vergrößerungspfeil vergrößert die EQ-Grafik auf die Grö-
ße des kompletten SPEAKER-Fensters. Erneutes Klicken erweitert 
sie auf die volle Bildschirmgröße. 

 Wenn Sie in einer der erweiterten Ansichten auf das graue 
X-Symbol oben links klicken, wird der Grafikbereich wieder auf die 
Standardeinstellung reduziert.

 Das Kamera-Symbol erzeugt einen Screenshot, den Sie in 
einer PNG-Bilddatei speichern können.

 Die Lupe eignet sich für sehr akkurate Einstellungen. Die 
Cursor-Bewegungen werden feiner aufgelöst, so dass Sie EQ-
Kurven mit noch größerer Präzision zeichnen können.

 Das T(ext)-Symbol blendet die Parameter der aktiven EQ-
Bänder/Filter permanent im EQ-Display ein. Dies ist besonders bei 
vergrößerter Bildschirmdarstellung hilfreich.

Delay
Die Verzögerungszeit (Delay) kann mit dem 
Schieberegler oder durch Eingabe eines 
Wertes in das Eingabefeld geändert wer-
den. Als Einheit kann zwischen feet, inch, 
m, mil, mm, ms und s gewählt werden.

Speaker Limiter
Der Threshold des Limiters kann mit dem 
Schieberegler oder durch Eingabe eines 
Wertes in das Eingabefeld geändert wer-
den. Der Threshold-Wertebereich reicht 
von -30 bis 0 dBu.

Alle weiteren Limiter-Parameter wurden von den HK Audio Ingeni-
euren bereits optimal auf den angeschlossenen netzwerkfähigen 
Lautsprecher voreingestellt und sind nicht änderbar.
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Speaker
Der große Fader und das darüber liegende 
Eingabefeld dienen zur Pegeleinstellung 
des Eingangskanals. Die LED-Anzeige gibt 
optische Rückmeldung über den anliegen-
den Signalpegel. Der Einstellbereich reicht 
von –60 bis 0 dB.

Mute
Mit dem Button Mute kann der Kanal 
lautlos gestellt werden. Die Level-Einstel-
lungen bleiben unverändert.

Invert
Mit dem Button Invert kann die Polarität 
des Kanals umgekehrt werden. Der 
Button leuchtet gelb, wenn die Polarität 
gedreht ist (180°).

� Fenster DSP OUT

Der mit DSP OUT bezeichnete XLR-Signalausgang stellt ein 
Netzwerk-Interface zur Integration einer zusätzlichen, von Hause 
aus nicht netzwerkfähigen Aktivbox dar. Diese kann unabhängig 
in ihrer Lautstärke, der Filterung, im Limiting und Delay gesteu-
ert werden. So können zum Beispiel LINEAR 7-Tops mit LINEAR 
SUB-Bässen, oder LINEAR 3 mit LINEAR 7-Subwoofern im gleichen 
Netzwerk betrieben werden. 

Das DSP OUT-Fenster dient zur Konfiguration des an der DSP OUT-
Buchse anliegenden Signals, zum Beispiel zur Anpassung eines 
systemfremden Subwoofers. Der Funktionsumfang ist identisch 
zum SPEAKER-Fenster. Die Einstellungen wirken sich nur auf den 
DSP OUT-Ausgang aus, nicht auf die Lautsprecherwiedergabe.
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